8

Quite a while ago I saw on YouTube (?) a video, where we see from behind a glass a room for focus group/interrogation/group therapy, with several people around a table taking turns and telling their stories, feelings, etc. But when it comes to the last guy, once he starts talking, the "camera" starts glitching as if because of some impulse, the guy becomes more and more frantic, and, to the horror of the others, he starts turning into some different shapes looking like black ferromagnetic liquid with spikes, needles etc., and this spiky blob jumps over the ceiling and the walls keeping to scream incoherently with the guy's voice. I remember some phrases were: "I'm the medium! I'm the message!".

In the end I realised it was kind of an ad for some mobile phone (?) or some big high-tech brand (Philips, Samsung?). I desperately need this visual reference for one project.

  • @Valorum - It certainly sounds like it's referencing McLuhan's statement. – RDFozz Nov 29 '18 at 19:34
  • Welcome to SFF.SE! Can you provide any additional information? In particular: do you remember when you saw the video? I gather that you think you saw it on YouTube, but it might have been elsewhere; was it definitely on the internet, or could it have been on television? – RDFozz Nov 29 '18 at 19:36
  • This question would be improved by going through the checklists here; How to ask a good story-ID question? – Valorum Nov 29 '18 at 20:02
  • Yes, I definitely saw it on the Internet, several years ago, I believe. I tried to search using these phrases and came up to this McLuhan's thing. And yes, the creators of the ad (?) did this on purpose as it was a part of the creative. The only other option where I could see it was "The Shots", periodical collection of awarded/cool/rising ads and creative works distributed among ad agencies. – user92071 Nov 29 '18 at 20:05
5

This is a Nokia Maemo ad. It's a focus group, and one of the guys in it freaks out and starts glitching like you described while ranting about being the medium and the message. He's called Ash, posssibly alluding to the android that malfunctioned in Alien. Here it is:

  • That's the one! Fantastic, thanks a lot, mate! – user92071 Feb 21 at 21:15
  • @user92071 No problem! :) But don't forget to click on the check mark next to the answer to mark this as 'solved'. – Walt Jun 29 at 7:09
  • Maybe I'm blind, but I don't see any buttons or checkboxes to do so. ((( A screenshot with a highlighted area might be useful )) – user92071 Jun 30 at 19:51
  • @user92071 It's the V sign under the answer's score (Also see this Meta post) – Walt Jun 30 at 20:40
  • Done. )) thanks for the tip and the answer, mate! – user92071 Jul 1 at 21:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.